Search found 10 matches

by techsoz
04 Jan 2018, 21:24
Forum: RFlink: General Discussions
Topic: Ansluta - unable to connect
Replies: 9
Views: 2209

Re: Ansluta - unable to connect

hooray,got it fixed. Just connected with domoticz as I did before. But I was to far away from reciever. Just pushing remote close by did not work, only with receiver in range....
by techsoz
01 Jan 2018, 11:10
Forum: RFlink: General Discussions
Topic: Ansluta - unable to connect
Replies: 9
Views: 2209

Re: Ansluta - unable to connect

I assume my hardware is ok, but how do i check the software? Cannot find a "switch" in domoticz. Cannot add a device in Openhab. Whats the easiest way to test?
by techsoz
26 Dec 2017, 22:00
Forum: RFlink: General Discussions
Topic: Ansluta - unable to connect
Replies: 9
Views: 2209

Re: Ansluta - unable to connect

Hello? Can anyone help?

Does the output mean my hardware is OK?
What should I do next?

Thanks!
by techsoz
23 Dec 2017, 16:23
Forum: RFlink: General Discussions
Topic: Ansluta - unable to connect
Replies: 9
Views: 2209

Re: Ansluta - unable to connect

Hi there, had some time, tried it again with a number of level shifters, seems to have worked now, according to my meassurements.... RFLINK 48 says now: 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R47; 20;00;Internal Pullup on RF-in disabled 20;02;MiLight=OFF;NO NRF24L01; 20;03;setAnsluta=...
by techsoz
13 Oct 2017, 23:49
Forum: RFlink: General Discussions
Topic: Ikea Ansluta send commands multiple times
Replies: 11
Views: 2761

Re: Ikea Ansluta send commands multiple times

ok, then its the hardware... will make another photo of it if the wiring is ok (tomorrow)
by techsoz
13 Oct 2017, 18:19
Forum: RFlink: General Discussions
Topic: Ikea Ansluta send commands multiple times
Replies: 11
Views: 2761

Re: Ikea Ansluta send commands multiple times

In Domoticz: "device create command 'aaa' ? Does not sound right.." When I do klick add device in domoticz, it asks for a name, i just typed aaa... // ---- In RFlinktool 10;status; 20;04;STATUS;setRF433=ON;setNodoNRF=OFF;setMilight=ON;setLivingColors=OFF;setAnsluta=OFF;setGPIO=OFF;setBLE=OFF;setMyse...
by techsoz
11 Oct 2017, 00:10
Forum: RFlink: General Discussions
Topic: Ikea Ansluta send commands multiple times
Replies: 11
Views: 2761

Re: Ikea Ansluta send commands multiple times

How did you get it working at all? I am trying for 4 months now and making no progress. I dont now if my hardware works. I cannot find any helpful documentation. I have asked people here. Is anyone willing to help me "step by step"? What I did: I connected the cc2500 to an arduino as described on th...
by techsoz
22 Jun 2017, 20:40
Forum: RFlink: General Discussions
Topic: rflink +irx4?
Replies: 1
Views: 857

rflink +irx4?

Hi, found this on ebay, sounds interesting, as it includes many rf chips in a neat case. would it be possible to run this on an ardinio with rflink? https://www.ebay.co.uk/sch/i.html?_odkw=breakout+board&_osacat=0&_from=R40&_trksid=p2045573.m570.l1313.TR10.TRC0.A0.H0.Xcc2500.TRS0&_nkw=cc2500&_sacat=...
by techsoz
12 Jun 2017, 21:00
Forum: RFLink: Hardware Related discussions
Topic: CC2500 - or equivalent for Ansluta?
Replies: 7
Views: 3248

Re: CC2500 - or equivalent for Ansluta?

ok, now i wired it. directly following: https://github.com/Genestealer/Home-Ass ... ay-ESP8266
but it doesnt seem to work
when I click on Ansluta mode on, it says

20;03;setAnsluta=OFF;NO CC2500;
20;04;setGPIO=ON;
20;00;Internal Pullup on RF-in disabled
IMG_20170612_204051.jpg
IMG_20170612_204051.jpg (1.98 MiB) Viewed 2465 times
by techsoz
01 Jun 2017, 12:34
Forum: RFlink: General Discussions
Topic: Ansluta ERROR
Replies: 15
Views: 5076

Re: Ansluta ERROR

hi there, I am a newby. I bought an arduino mega, and an nodo rf link 868 kit. also bought a NRF24L01+ module because i thought it might control my ikea omlopp/ansluta setup. It is soldered an fits together neatly. I assume I was wrong there with the ansluta however. So I am getting an cc2500 and so...