Search found 6 matches

by jarbeni
09 Sep 2019, 21:58
Forum: ESP Easy: General Discussion
Topic: Trying to send Sauna temp to Thingspeak
Replies: 12
Views: 6114

Re: Trying to send Sauna temp to Thingspeak

Yes, I read about that somewhere. But why my motion detector is working ok then? It has the collowing code and everything works: on Motion#Detection=1 do SendToHTTP api.thingspeak.com,80,/update?api_key=(MY WRITE API KEY)&field1=0 delay 15000 SendToHTTP api.thingspeak.com,80,/update?api_key=(MY WRIT...
by jarbeni
09 Sep 2019, 18:17
Forum: ESP Easy: General Discussion
Topic: Trying to send Sauna temp to Thingspeak
Replies: 12
Views: 6114

Re: Trying to send Sauna temp to Thingspeak

I tried this and it is not sending anything to Thingspeak. I do see this on serial log: 6884 : ACT : sendToHTTP,api.thingspeak.com,80,/update?key=(MY WRITE API KEY)&field7=25.31 6894 : Command: sendtohttp My earlier attempts failed too, even with the simpliest way to send ANYTHING. I start to suspec...
by jarbeni
09 Sep 2019, 17:56
Forum: ESP Easy: General Discussion
Topic: Trying to send Sauna temp to Thingspeak
Replies: 12
Views: 6114

Re: Trying to send Sauna temp to Thingspeak

You made that look like so much simpler. I kind of understand what you did there, but I need to look at that more carefully so that I really understand how that is done. Like you said, endif and endon were something I was unsure how to put them on my code. That "Let" is completely a new thing for me...
by jarbeni
08 Sep 2019, 20:14
Forum: ESP Easy: General Discussion
Topic: Trying to send Sauna temp to Thingspeak
Replies: 12
Views: 6114

Trying to send Sauna temp to Thingspeak

Hello! I have a 18650 battery operated wemos D1 in an enclosure in bathroom and the ds18b20 temp sensor goes to sauna. I am using analog input along with the temp sensor, for reading battery voltage. Instead of reading and publishing sauna temperature to Thingspeak in a fixed interval, I would like ...
by jarbeni
01 Apr 2018, 14:34
Forum: ESP Easy: General Discussion
Topic: Wemos D1 and Thingspeak analog input problem
Replies: 0
Views: 556

Wemos D1 and Thingspeak analog input problem

Hello! Im new here and I registered just because I have an annoying problem I can´t solve.. I want analog input value to be sent to Thingspeak but it works ONLY when sleep is disabled via jumper connection. BME280 sends temperature, humidity and pressure information correctly though. Also RSSI value...