Search found 4 matches

by akasma74
18 Jun 2018, 23:53
Forum: RFLink: Hardware Related discussions
Topic: RFLink's transmitting part is not working, help in troubleshooting needed
Replies: 2
Views: 1165

Re: RFLink's transmitting part is not working, help in troubleshooting needed

Well, in my case (bought devices separately from AliExpress) I didn't connect antenna to both transmitter and receiver as they came without any instructions.
In your case I think it's better to contact the shop to find out whether your kit is faulty or something.
by akasma74
18 Apr 2018, 11:57
Forum: RFLink: Development and announcements
Topic: RFLink R48 available
Replies: 20
Views: 6904

Re: RFLink R48 available

mrdanne wrote:
17 Nov 2017, 12:29
Anyone heard a solution for the Kerui sensors with R48?
nope. I emailed a debug log from one of my KERUI sensors to the developers, but haven't heard anything back.
perhaps they are still extremely busy.. :\
by akasma74
18 Apr 2018, 11:45
Forum: RFlink: General Discussions
Topic: Different names of the same device, is it normal?
Replies: 2
Views: 832

Different names of the same device, is it normal?

I have a weather (outdoor temperature) sensor. Initially I turned automatic_add on in my Home Assistant, found its name (oregonv1_000f_temp) and configured as a separate rflink sensor. It worked great, but stopped updating when I had to recharge its batteries. When I had a look in the debug log of H...
by akasma74
17 Apr 2018, 18:01
Forum: RFLink: Hardware Related discussions
Topic: RFLink's transmitting part is not working, help in troubleshooting needed
Replies: 2
Views: 1165

RFLink's transmitting part is not working, help in troubleshooting needed

Hi All, First post here so please bear with me. I have a homemade RFLink out of the following components: Arduino Mega https://www.aliexpress.com/item/1pcs-Mega-2560-R3-CH340G-ATmega2560-16AU-MicroUSB-Compatible-for-Arduino-Mega-2560-With-Bootloader-hei/32688365177.html?spm=a2g0s.9042311.0.0.UFPzey ...