Search found 2 matches

by haryt
14 Jan 2019, 09:08
Forum: ESP Easy: General Discussion
Topic: new ESP.EASY.Flasher Error
Replies: 15
Views: 5147

Re: new ESP.EASY.Flasher Error

Same for me, tries multiple times, Always same Error. OS= Win10 x64. Thanks for the link to ES32 Forum
by haryt
12 Jan 2019, 09:31
Forum: ESP Easy: General Discussion
Topic: new ESP.EASY.Flasher Error
Replies: 15
Views: 5147

new ESP.EASY.Flasher Error

Hi! First this is an great pice of Software, thanks for it! With the new flasher I get an Error: "ERROR in : ESP.Easy.Flasher.exe Line: 65 -(1:1) Unquoted String in JSON data only valid for Dictionary names." Do you have any solution for this? Next Thing is, I want to Flash ESP32, you wrot...