Search found 7 matches

by Errance
09 Dec 2019, 15:06
Forum: RFLink: Hardware Related discussions
Topic: Somfy Exavia 500 pair with rflink
Replies: 6
Views: 3433

Re: Somfy Exavia 500 pair with rflink

You need to put your antenna on the control electronic target to pair your rflink for the first time. Like the remote in the documentation.
If it works, you'll show a light on the control.
by Errance
23 Nov 2019, 15:32
Forum: RFLink: Hardware Related discussions
Topic: Somfy Exavia 500 pair with rflink
Replies: 6
Views: 3433

Re: Somfy Exavia 500 pair with rflink

C'est l'antenne qui compte, mais il faut bien que ça clignote, c'est un peu galère & j'ai passé un peu de temps à réussir.
by Errance
20 Nov 2019, 14:21
Forum: RFLink: French support forum
Topic: HAGER FLASH THERMOSTAT problem
Replies: 4
Views: 1091

Re: HAGER FLASH THERMOSTAT problem

I have made another try but no more success, the Rflink can listen the signal but when I send it, nothing :-/
by Errance
20 Nov 2019, 14:13
Forum: RFLink: Hardware Related discussions
Topic: Somfy Exavia 500 pair with rflink
Replies: 6
Views: 3433

Re: Somfy Exavia 500 pair with rflink

I have an Exavia 500 & it's works with Rflink. You need to put the Rflink like the remote control, just in front of the control electronic and send a pair signal. It's a rolling code. Do you speech french ? I've done what you want to do with the help of these websites : https://www.homentic.fr/rflin...
by Errance
13 Nov 2019, 15:57
Forum: RFLink: French support forum
Topic: HAGER FLASH THERMOSTAT problem
Replies: 4
Views: 1091

Re: HAGER FLASH THERMOSTAT problem

Nobody is using Hager protocol ? :-(
by Errance
09 Nov 2019, 19:25
Forum: RFLink: French support forum
Topic: HAGER FLASH THERMOSTAT problem
Replies: 4
Views: 1091

Re: HAGER FLASH THERMOSTAT problem

I have tried with the Rflink loader. I can see the Hager Thermoflash sending signal, but when I try to do the same, It say ok but nothing happen. I have done it closely to the heater Is this a bug with the Rflink ? It's really strange. 20;41;Hager;ID=12ff0002;SWITCH=20;CMD=ON;D=08; 20;42;Hager;ID=12...
by Errance
05 Nov 2019, 20:10
Forum: RFLink: French support forum
Topic: HAGER FLASH THERMOSTAT problem
Replies: 4
Views: 1091

Re: HAGER FLASH THERMOSTAT problem

I'm aslo trying to use an Hager Thermoflash and it's not working.
Does someone made it work ?

Code: Select all

[2019-11-05 20:05:11][INFO] : 11;10;Hager;10c70002;20;ON
[2019-11-05 20:05:11][DEBUG] : Trame non utilisable 0710c700022008
[2019-11-05 20:05:11][DEBUG] : Trame non utilisable 20;8B;OK