Search found 64 matches

by HomeJCL
23 Feb 2018, 14:07
Forum: ESP Easy: General Discussion
Topic: Banner Problem with Mega v20180221
Replies: 5
Views: 1344

Re: Banner Problem with Mega v20180221

Nice, thanks for pointer

@time without keyboard can be tricky on iOS
by HomeJCL
22 Feb 2018, 07:50
Forum: ESP Easy: General Discussion
Topic: Banner Problem with Mega v20180221
Replies: 5
Views: 1344

Banner Problem with Mega v20180221

Only annoying at worse

Not with v2.0
663293BB-0BB1-4AA6-B055-50D2B22567EA.png
663293BB-0BB1-4AA6-B055-50D2B22567EA.png (54.01 KiB) Viewed 1344 times
by HomeJCL
19 Feb 2018, 19:15
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Hi Did some additional tests and got this. On a pristine system (latest FW) w/o BMx280 everything is OK, On CLock and On Timer works as should. Adding a BME280 and it still works OK. And if triggered repeatedly everything OK. Sensor data are ok and retrieved, same for the rules timing works. Then hi...
by HomeJCL
18 Feb 2018, 20:39
Forum: ESP Easy: General Discussion
Topic: Looking for "Café" in Belgium
Replies: 0
Views: 677

Looking for "Café" in Belgium

Hi

I'm looking for a "tester" in my area.
If you are in Belgium and willing to spend a couple of minutes would be most grateful.

Will travel of course.

Area of Kortrijk/Tournai, but no distance will stop me. Well Virton maybe not :D

Many thanks
by HomeJCL
14 Feb 2018, 20:37
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Alas,

Just tried with pull ups (although on the print there are SMD 103’s, 10k)

Anyway time is not OK and rules do not start at programmed time

I did look in the log and after reading the BME it posts a « timeout on read input data »
by HomeJCL
12 Feb 2018, 10:47
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Will try

Addresses are default 76 with SDO and VCC 77
by HomeJCL
11 Feb 2018, 22:06
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Hi Haven't tested all FW yet. Anyway, it seems that as soon a BME280 is on the I2C bus, it becomes difficult if not impossible to get it to work in a stable way. (Rules and NTP) Before rules even with NTP, it is like magic, not to the second but OK for what I'm thinking todo. 2x BME280 is a nogo, NT...
by HomeJCL
10 Feb 2018, 20:39
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Hi CPU FREQ = 80 MHz Flash IDE says 40 MHz Since the post last night after rebooting without NTP I have an uptime of 3h43 As far as I remember it seems before checking timer and rules everything was I think OK It was after I hooked up 2 BME280 that it started to behave that way, I will try to reflas...
by HomeJCL
10 Feb 2018, 20:34
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Re: Timer Timer and time questions

Error in posting hence edit/delete
by HomeJCL
09 Feb 2018, 21:27
Forum: ESP Easy: General Discussion
Topic: Timer Timer and time questions SOLVED
Replies: 14
Views: 3181

Timer Timer and time questions SOLVED

Hi As I’m a noob ESP EASY was the holy grail for what I’m looking to get ready by the summer. I have a bunch of boards and tested them, @time tested NodeMCU V3 and Wemos D1 Mini Pro. I have encountered something funny and at the same time puzzling. I did try the rule Start Watering, I did change the...
by HomeJCL
06 Feb 2018, 19:38
Forum: ESP Easy: General Discussion
Topic: BME280 & 4 x LTR-329ALS ?
Replies: 30
Views: 5934

Re: BME280 & 4 x LTR-329ALS ?

Followup Did test again tonight, 1 With DEV 20180206-, all OK both sensors detected and values seem correct, no interferences. 2 Reflashed DEV20180202, does not work with 2 sensors sees them on scan, but only 1 76 does give updates and values. 3 Back to DEV20180206 sensors come up also values again,...
by HomeJCL
05 Feb 2018, 12:28
Forum: ESP Easy: General Discussion
Topic: BME280 & 4 x LTR-329ALS ?
Replies: 30
Views: 5934

Re: BME280 & 4 x LTR-329ALS ?

Hi

Will redo test with several platforms to either pin down or confirm a general problem.
Want also to make sure I'm not the problem.

As soon as done will confirm here an open an issue.

Thanks
by HomeJCL
04 Feb 2018, 18:40
Forum: ESP Easy: General Discussion
Topic: BME280 & 4 x LTR-329ALS ?
Replies: 30
Views: 5934

Re: BME280 & 4 x LTR-329ALS ?

Sorry for late answer, Yes individually they are ok, have tested several, ordered a lot for project. All tip top but as soon as setup together, both 76 and 77 are scanned, but only 1 comes up most visible is Pabs with +/- 300 subtracted And second sensor gives all 0 values. Will try tomorrow with di...
by HomeJCL
03 Feb 2018, 11:06
Forum: ESP Easy: General Discussion
Topic: BME280 & 4 x LTR-329ALS ?
Replies: 30
Views: 5934

Re: BME280 & 4 x LTR-329ALS ?

Hi I squeeze in with a related question, multiple sensor but of BME type Tried last night to botch up a dT & dHR measurement. 2x BME280 with Ad hoc address (SDO GD and VC), both sensor come up in scan as 76 & 77 so far OK Only 1 gives data and pressure is systematically wrong with values offset by -...