No Milight Pairing option

Moderators: rtenklooster, BertB, Voyager, Stuntteam

Post Reply
Message
Author
korzeniewski36
Normal user
Posts: 2
Joined: 08 Oct 2019, 14:46

No Milight Pairing option

#1 Post by korzeniewski36 » 08 Oct 2019, 15:04

Hello, I am a fresh gate user and I have a problem with pairing with milight and rflink, I do everything according to the instructions on the website http://www.rflink.nl/blog2/faq, but all the time I get the message that "problem while creating the sensor" led do not want to blink 3 times only the candle, the device is fut038, unfortunately I do not have a remote control. Do you have any ideas?
Attachments
IMG_20191008_150317.png
IMG_20191008_150317.png (44.49 KiB) Viewed 300 times
IMG_20191008_150053.jpg
IMG_20191008_150053.jpg (1.54 MiB) Viewed 300 times

User avatar
Stuntteam
Site Beheer
Posts: 616
Joined: 27 Jan 2016, 16:46

Re: No Milight Pairing option

#2 Post by Stuntteam » 08 Oct 2019, 23:26

Do the pairing within RFlink Loader!
Do NOT use the manual create rflink devices option.
That is only used to instruct the home automation software what your devices are.
There is no RF function linked to it at all.
-=# RFLink Gateway Development Team #=-
Introduction: http://www.nemcon.nl/blog2/
Generic Support forum: http://www.esp8266.nu/forum/viewforum.php?f=8

korzeniewski36
Normal user
Posts: 2
Joined: 08 Oct 2019, 14:46

Re: No Milight Pairing option

#3 Post by korzeniewski36 » 09 Oct 2019, 15:27

Case solved, I gave a 20nF power capacitor and started right away. I made the pairing through Domoticz. Why not steam through Domoticz if it is so in the instructions? There is another problem with LED brightness when using plans in domoticz. The led colors change as set in the plan, but the brightness is set as after the last power off. It doesn't change at all, is there any advice?
Attachments
IMG_20191009_151623.png
IMG_20191009_151623.png (182.08 KiB) Viewed 268 times

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests