Page 1 of 1

Selectplus doorbell issue

Posted: 17 Jan 2019, 11:17
by tweakable
Hi controllers!

Got me an expensive doorbell from the Action (shop in NL) for around 5 euro's.
It should be able to work with RFlink and Domoticz but i got no entry in the 'devices' area of Domoticz.

I tried to see what happens in the RFLink loader, without debugging on nothing happens when i press the remote for this doorbell, the doorbell does ring though.
When i enable debugging mode and hit the remote i see a led flashing on the rflink and also these message's in the log:

20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R48;

I tried to enable all the functions but without any result.
Does anyone know where to find if this Byron SX protocol is enabled or shouldn't that be an issue?

Someone got a solution to this?

Re: Selectplus doorbell issue

Posted: 17 Jan 2019, 12:19
by Stuntteam
We are working on a fix for that..

Re: Selectplus doorbell issue

Posted: 17 Jan 2019, 18:35
by tweakable
Ok, nice!

I'm just curious, can you tell me why the same setup works fine with one of my friends?