ELEGOO MEGA2560 R3

German support forum, post can be done in German, answers will either be in German or in English.

Moderators: Voyager, BertB, rtenklooster, Stuntteam

Post Reply
Message
Author
DKM
Normal user
Posts: 2
Joined: 03 Apr 2018, 07:52

ELEGOO MEGA2560 R3

#1 Post by DKM » 03 Apr 2018, 07:55

Hallo zusammen,

ich habe die RFLink Software gemäß Anleitung auf meinen Arduino gespielt. Dieser ist per USB an einen Raspberry Pi 2 angeschlossen und beides hat eine eigene Stromversorgung.

Als Empfänger nutze ich einen Super Heterodyne. Starte ich den Arduino ist alles super, auch der Raspberry erkennt diesen sofort. Aber nach einiger Zeit (leider unregelmäßig) stürzt der Arduino ab und reagiert garnicht mehr auf Signale. Dann ist erst ein Neustart notwendig - der Reset Button hilft dabei nicht.

Hat jemand eine Lösung für mein Problem? Die Software ist sauber aufgespielt worden, hab es auch schon ohne Raspberry versucht, kam aber zum gleichen Ergebnis.

ds106
Normal user
Posts: 9
Joined: 25 Feb 2018, 15:26

Re: ELEGOO MEGA2560 R3

#2 Post by ds106 » 03 Apr 2018, 13:34

Hallo,
ist bei mir auch so.

Code: Select all

 2018-03-26 13:09:00.107 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-26 13:09:01.127 Error: Restarting: RFLink
2018-03-26 16:20:30.457 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-26 16:20:31.477 Error: Restarting: RFLink
2018-03-27 06:47:30.737 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-27 06:47:31.777 Error: Restarting: RFLink
2018-03-29 15:15:00.519 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-29 15:15:01.547 Error: Restarting: RFLink
2018-03-30 00:52:00.777 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-30 00:52:01.817 Error: Restarting: RFLink
2018-03-30 11:30:30.517 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-03-30 11:30:31.547 Error: Restarting: RFLink
2018-04-01 10:22:00.527 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-04-01 10:22:01.557 Error: Restarting: RFLink
2018-04-03 04:48:30.107 Error: RFLink hardware (6) nothing received for more than 5 Minutes!....
2018-04-03 04:48:31.147 Error: Restarting: RFLink 
Unter Hardware habe ich bei RFLink Timeout auf 5 Minuten gestellt.

Gruß Götz

DKM
Normal user
Posts: 2
Joined: 03 Apr 2018, 07:52

Re: ELEGOO MEGA2560 R3

#3 Post by DKM » 04 Apr 2018, 11:58

Wie kannst du das anzeigen?

Ich hab nun den Arduino gegen ein anderes Gerät getauscht. Bisher läuft dieser durch. Evtl. gibt es bei einigen Nicht-Originalen Probleme mit der Hardware.

ds106
Normal user
Posts: 9
Joined: 25 Feb 2018, 15:26

Re: ELEGOO MEGA2560 R3

#4 Post by ds106 » 04 Apr 2018, 16:56

Hallo,
das ist die Error Log Anzeige von domoticz, natürlich nur das relevante.
Gruß Götz

handomeleo
Normal user
Posts: 1
Joined: 21 Sep 2018, 04:09

Re: ELEGOO MEGA2560 R3

#5 Post by handomeleo » 29 Sep 2018, 04:13

Da Sie den Arduino bereits mit USB verbunden haben, fügen Sie kein zusätzliches Netzteil hinzu. Es wird den Chip brennen, wenn die beiden Netzteile gleichzeitig angeschlossen werden.
Außerdem schlage ich vor, dass Sie 9V-Adapter-Netzteil verwenden, um die Lebensdauer des Power-Chips vor übermäßiger externer Spannung zu reduzieren.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest