Milight device niet zichtbaar in Setup/Devices

Dutch support forum, post can be done in Dutch
Je mag hier in het Nederlands posten!

Moderators: Voyager, BertB, rtenklooster, Stuntteam

Post Reply
Message
Author
bryan
Normal user
Posts: 21
Joined: 05 Feb 2017, 18:15

Milight device niet zichtbaar in Setup/Devices

#1 Post by bryan » 05 Feb 2017, 18:25

Hallo allemaal,

Ik probeer een Milight bulb toe te voegen aan domoticz, maar het lukt me niet om een device zichtbaar te krijgen in de lijst met devices.
Ik heb de faq gevolgd: http://www.nemcon.nl/blog2/faq

Het stopt voor mij na Press OK (btw ik denk dat settings setup moet zijn?):
- Power on the Miligh bulb and within 3 seconds press OK to send the entered command
- Bulb will flash 3 times to indicate it is paired
- Again select "Create RFLink Devices"
- Enter: 20;17;MiLightv1;ID=F746;SWITCH=01;RGBW=8690;CMD=ON;
- Press OK
- Go to settings/devices and press the green arrow to get the bulb under the switches tab

Misschien kan ik deze ook handmatig aanmaken? Mocht dit kunnen, welke type moet ik dan gebruiken voor een milight rgb bulb?

Ik gebruik rflink versie 45 en de laatste stable domoticz v3.5877.

Mvg,

Bryan

User avatar
Stuntteam
Site Beheer
Posts: 606
Joined: 27 Jan 2016, 16:46

Re: Milight device niet zichtbaar in Setup/Devices

#2 Post by Stuntteam » 05 Feb 2017, 19:28

Gebruik een recente Domoticz beta...
-=# RFLink Gateway Development Team #=-
Introduction: http://www.nemcon.nl/blog2/
Generic Support forum: http://www.esp8266.nu/forum/viewforum.php?f=8

bryan
Normal user
Posts: 21
Joined: 05 Feb 2017, 18:15

Re: Milight device niet zichtbaar in Setup/Devices

#3 Post by bryan » 06 Feb 2017, 19:29

Helaas werkt het nog steeds niet. Ik gebruik nu de laatste beta, maar na het uitvoeren van het commando
20;17;MiLightv1;ID=F746;SWITCH=01;RGBW=8690;CMD=ON;
op de Setup/Hardware pagina van domoticz komt er geen device bij onder Setup/Devices.

Is er een type die ik handmatig kan aanmaken?

bryan
Normal user
Posts: 21
Joined: 05 Feb 2017, 18:15

Re: Milight device niet zichtbaar in Setup/Devices

#4 Post by bryan » 06 Feb 2017, 22:28

Aj, opgelost. Vergat op de settings pagina accept new hardware devices aan te zetten :oops:

User avatar
ledfreak3d
Normal user
Posts: 48
Joined: 21 Oct 2016, 12:41

Re: Milight device niet zichtbaar in Setup/Devices

#5 Post by ledfreak3d » 29 Jun 2017, 20:17

hier werkt rgb en rgbw prima maar ccww krijg ik niet gepaired iemand enig idee ?
Domoticz Synology Esp easy Location Netherlands /Hoorn

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest