Slow performance

Moderators: grovkillen, Stuntteam, TD-er

Post Reply
Message
Author
mrwee
Normal user
Posts: 193
Joined: 31 Aug 2016, 12:52

Slow performance

#1 Post by mrwee » 06 Jan 2021, 13:01

Just reflashed (First empty .bin, then "ESP_Easy_mega_20201227_custom_alt_wifi_ESP8266_1M.bin") an old Sonoff Basic, which had clocked 412 days uptime :D .
But with the new version I had to use the alternative Wi-Fi variant (Regular version did not work with a UniFi setup or an Cisco Controller based Wi-Fi), this seems to be a new issue which I haven't seen before.

But it's also very slow when accessing the GUI. It even doesn't respond to Pings during web access.

I haven't configured much in ESP Easy:
1) Controller: OpenHAB
2) Two devices (buttom + relay)
3) Small rule which publishes IP address etc. every 5 min.


So two questions arise:
1) Is the Wi-Fi issues being looked into? (Pretty critical for Wi-Fi things ;) )
2) Is the slowness a known issue?

TD-er
Core team member
Posts: 4254
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Slow performance

#2 Post by TD-er » 06 Jan 2021, 13:11

Depending on how old the previous firmware was, you may need to flash using a blank image to also clear any WiFi settings stored as WiFi calibration.

If the WiFi calibration is incorrect, then you may experience slow WiFi and/or frequent reconnects.

mrwee
Normal user
Posts: 193
Joined: 31 Aug 2016, 12:52

Re: Slow performance

#3 Post by mrwee » 06 Jan 2021, 17:36

Just reflashed (First empty .bin, then "ESP_Easy_mega_20201227_custom_alt_wifi_ESP8266_1M.bin")
😉

TD-er
Core team member
Posts: 4254
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Slow performance

#4 Post by TD-er » 06 Jan 2021, 18:13

OK, sorry missed that.

What RSSI do you have when connected?

mrwee
Normal user
Posts: 193
Joined: 31 Aug 2016, 12:52

Re: Slow performance

#5 Post by mrwee » 06 Jan 2021, 21:34

46dB. Nothing has changed, besides upgrading :o

I'll dig a bit deeper, perhaps try with an older version. One thing is for sure, only the alternative Wi-Fi version works for me.

TD-er
Core team member
Posts: 4254
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Slow performance

#6 Post by TD-er » 06 Jan 2021, 21:47

Well it does sound a bit too familiar as Thomas also had similar issues with his Sonoff Basic.
There is something special (read: wrong) with those Sonoff Basic units and so far I was not able to find out what.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 46 guests