Please follow our tutorial for ESP Easy firmware loading...

Moderators: grovkillen, Stuntteam, TD-er

Post Reply
Message
Author
Martinus

Please follow our tutorial for ESP Easy firmware loading...

#1 Post by Martinus » 15 Nov 2015, 11:11

When you start using the ESP with ESPEasy, please keep using our tutorial on our wiki! Many forum issues about webgui are due to RAM issues with the wrong Arduino Package, either to old or to new. Also Arduino 1.6.6. is not supported.

As the wiki states: Use Arduino 1.6.5. and use ONLY Arduino IDE 1084 package

http://www.esp8266.nu/index.php/Tutoria ... are_Upload

If you need other Arduino versions on your system or other ESP Package releases, you can make a "portable" Arduino edition and use this only for ESP Easy projects. This is what I do to avoid conflicts with other projects that need older Arduino versions. Your preferences are kept within this portable version.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests