SOmfy RTS

Moderators: rtenklooster, Voyager, BertB, Stuntteam

Post Reply
Message
Author
Kgeff
Normal user
Posts: 3
Joined: 12 Jan 2023, 15:56

SOmfy RTS

#1 Post by Kgeff » 12 Jan 2023, 17:24

Hi,

I recently buy a RFLink 433.42 for control my portal motor, a Somfy Freevia.

I think that I success to pair because of the led turn on on the motor when I did it.
But when I tried to send the command STOP for open or close the portal, nothing happen.

I saw when I use my remote (only one click) :

20;20;Debug;RTS P1;a4f904e652f44cc40019;
20;21;RTS;ID=252f44c;SWITCH=01;CMD=STOP;
20;22;Debug;RTS P2;a4f904e652f44cc80026;
20;23;RTS;ID=252f44c;SWITCH=01;CMD=STOP;
20;24;Debug;RTS P3;a4f904e652f44c880022;
20;25;RTS;ID=252f44c;SWITCH=01;CMD=STOP;

The command seems to be send 3 times with P1 / P2 / P3, is it normal ?
Can this is the issue ?

Hope that someone can help me,
Thanks.

User avatar
Stuntteam
Site Beheer
Posts: 727
Joined: 27 Jan 2016, 16:46

Re: SOmfy RTS

#2 Post by Stuntteam » 13 Jan 2023, 22:56

No, thats normal..
-=# RFLink Gateway Development Team #=-
Introduction: http://www.nemcon.nl/blog2/
Generic Support forum: http://www.esp8266.nu/forum/viewforum.php?f=8

Kgeff
Normal user
Posts: 3
Joined: 12 Jan 2023, 15:56

Re: SOmfy RTS

#3 Post by Kgeff » 16 Jan 2023, 11:10

So I retry today and when I pair I saw the Led turn on and off.

Then when I send the Stop command the led blink but nothing move, have you any idea ?

Kgeff
Normal user
Posts: 3
Joined: 12 Jan 2023, 15:56

Re: SOmfy RTS

#4 Post by Kgeff » 16 Jan 2023, 15:47

I finally succeeded, even the remote send only the command STOP.
With Rflink Loader it's the commands UP and DOWN that control the portal

Thank you for your time

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests