Leap build ? mega-20240229 (leap-build)

Moderators: grovkillen, Stuntteam, TD-er

Post Reply
Message
Author
Rampler
Normal user
Posts: 95
Joined: 31 Dec 2016, 07:13

Leap build ? mega-20240229 (leap-build)

#1 Post by Rampler » 29 Feb 2024, 21:15

Hi Experts,
am I correct that leap build is the last build before a big change?

regards Klaus

Rampler
Normal user
Posts: 95
Joined: 31 Dec 2016, 07:13

Re: Leap build ? mega-20240229 (leap-build)

#2 Post by Rampler » 29 Feb 2024, 21:19

OK, 29.2 ==> Leap year, sorry for the stupid question ..

TD-er
Core team member
Posts: 8739
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Leap build ? mega-20240229 (leap-build)

#3 Post by TD-er » 29 Feb 2024, 21:35

It's not stupid as I thought it was a nice play with words too :)

User avatar
uah007
Normal user
Posts: 15
Joined: 15 Oct 2022, 23:04
Location: Ukraine, Kyiv

Re: Leap build ? mega-20240229 (leap-build)

#4 Post by uah007 » 29 Feb 2024, 23:08

It was updated and my room temperature sensor gradually increased by 5 degrees. I returned to the previous firmware, the temperature returned to normal. I didn’t change anything in the settings, I just uploaded the firmware.
The temperature sensor is 20 cm away from the module and hangs freely in the air.

step 1 ESP_Easy_mega_20231225_collection_C_ESP32_4M316k.bin ds18b20 20°C
step 2 ESP_Easy_mega_20240229_collection_C_ESP32_4M316k.bin ds18b20 25°C
step 3 ESP_Easy_mega_20231225_collection_C_ESP32_4M316k.bin ds18b20 20°C

TD-er
Core team member
Posts: 8739
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Leap build ? mega-20240229 (leap-build)

#5 Post by TD-er » 29 Feb 2024, 23:31

That's extremely odd.
Not sure if I do have time before next Tuesday to look into this.

User avatar
uah007
Normal user
Posts: 15
Joined: 15 Oct 2022, 23:04
Location: Ukraine, Kyiv

Re: Leap build ? mega-20240229 (leap-build)

#6 Post by uah007 » 29 Feb 2024, 23:42

Now I checked again, the situation repeated itself.
And then I checked it on another ESP32, to which 3 of the same sensors are connected and everything is fine on them. It turns out that the problem is in the sensor. But why he reacts this way to the new firmware is surprising.

TD-er
Core team member
Posts: 8739
Joined: 01 Sep 2017, 22:13
Location: the Netherlands
Contact:

Re: Leap build ? mega-20240229 (leap-build)

#7 Post by TD-er » 01 Mar 2024, 00:48

Do you see in the sensor summary/stats that it is reported as being "Parasite Powered" ?

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest