Milight RGB CCT paired but not working properly - Domoticz

Moderators: rtenklooster, BertB, Voyager, Stuntteam

Post Reply
Message
Author
butteryak
Normal user
Posts: 1
Joined: 28 Dec 2018, 06:38

Milight RGB CCT paired but not working properly - Domoticz

#1 Post by butteryak » 05 Jan 2019, 22:45

I have managed to pair my milight fut015 bulb, The pairing worked well, as per the FAQ instructions. I can turn the bulb on and off, and brightness level works, I can sorta set colors (no staturation controls or way to set warm/cool).

The two major issues are:
one: When I click the "Full Light" button, nothing happens.
two: also notice If I set the dimmer down below about 25% the light dims, but it also changes the saturation of the color.

I note that there is no saturation control? There does not seem to be any way to adjust this, and once the light is set at a specific saturation, there's no way to adjust it.

Note there is no way to set cool/warm white, or reset back to white once color is chosen.

My RGBW bulbs seem to work pretty good....

Using Domoticz (latest version) installed on Rasberry pi latest version.
Arduino Mega with NRF module. Latest version of RFlink 48.4

So far looking ok though, pairing was easy, no issues there. but would really love to sort out these bugs, otherwise It's not so usable with the RGB CCT bulbs.

Thanks much for your efforts ++

baliku
Normal user
Posts: 1
Joined: 18 May 2019, 06:30

Re: Milight RGB CCT paired but not working properly - Domoticz

#2 Post by baliku » 18 May 2019, 06:31

Hi everybody,

I'm a bit deseperate to control RGBWW/CCT with rflink
When I folow the C procedure of Rflink faq to pair and create RGBCCT light, domoticz create a RGBW subtype device.

For this RGBCCT products we need to use controls of the RGBWWZ subtype device.

So I've changed in SQL the subtype of this device directly in database, I've tried everything : RGB, RGBW, RGBWZ, RGBWW and RGBWWZ but no one can control correctly the RGBCCT milight bulb.

Color and ON/Off features are OK in all case, but dimming, saturation and temperature have heratics comportments or simply doesn't work.
It be a couple of months that I try to control RGBCCT in domoticz through rflink and even with the new domoticz version nothing works.

If devellopers need a beta tester I am OK for that, MP me.
Else, somebody knows how to control rflink with a dummy device to send commands like 10;MiLightv1;XXXXXX;04;0000;MODE4; ?

Many thanks.
Best regards.
NAS Syno, Last Stable Ver°
RFLink 433.92+NRF24L01 : 6 THN132N, 5 KIT_FP433TEMP / ++MiLights / ++DI-O
HarmonyHub : FreeRev, TV LG, Amp Sony
Cabasse StreamAmp100, 3 Awox StriimLightWifi
KLF200 : 5 Somfy IO
IFTTT : GoogleAgenda
Blockly, DzVents, Bash
Tasker

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests