erase all settings

Moderators: Voyager, BertB, rtenklooster, Stuntteam, grovkillen, TD-er

Post Reply
Message
Author
riker1
Normal user
Posts: 284
Joined: 26 Dec 2017, 18:02

erase all settings

#1 Post by riker1 » 05 Feb 2019, 17:49

Hi
I tried to erase all setting because I had a constant wifi problem with the robotDyn d1r2

even after flashing bare 4 mb minimum wifi config is retained.

but how?

how to delete everything?

Thanks T

User avatar
iron
Normal user
Posts: 75
Joined: 24 Sep 2016, 08:37
Location: Veria, Greece
Contact:

Re: erase all settings

#2 Post by iron » 05 Feb 2019, 19:05

riker1 wrote:
05 Feb 2019, 17:49
Hi
I tried to erase all setting because I had a constant wifi problem with the robotDyn d1r2

even after flashing bare 4 mb minimum wifi config is retained.

but how?

how to delete everything?

Thanks T
Tools / Factory Reset

OR

http://<ip>/factoryreset

-D
-D

riker1
Normal user
Posts: 284
Joined: 26 Dec 2017, 18:02

Re: erase all settings

#3 Post by riker1 » 05 Feb 2019, 19:19

Hi

thanks

problem is, it will connect to wifi and bring up the the website.

I always have a authorization error , even if I change IP via serial console either to dhcp or static.
I changed everything
- SSID
- IP static / dhcp

So I have to set the settings back to factory without website.

Thanks Thomas

riker1
Normal user
Posts: 284
Joined: 26 Dec 2017, 18:02

Re: erase all settings

#4 Post by riker1 » 05 Feb 2019, 19:41

ok, i have to check serial command .....

riker1
Normal user
Posts: 284
Joined: 26 Dec 2017, 18:02

Re: erase all settings

#5 Post by riker1 » 05 Feb 2019, 19:50

did serial reset .
I would have expected a complete empty ESP but esp firmware still on it?

Code: Select all

RESET: Resetting factory defaults... using default settings
RESET: Warm boot, reset count: 0
RESET: formatting...
RESET: formatting done...
RESET: Succesful, rebooting. (you might need to press the reset button if you've justed flashed the firmware)

 ets Jan  8 2013,rst cause:2, boot mode:(3,7)

load 0x4010f000, len 1384, room 16 
tail 8
chksum 0x2d
csum 0x2d
vbb28d4a3
~ld
⸮U107 : 


INIT : Booting version: mega-20190116 (ESP82xx Core 2_4_2, NONOS SDK 2.2.1(cfd48f3), LWIP: 2.0.3 PUYA support)
108 : INIT : Warm boot #2 - Restart Reason: Software/System restart
110 : FS   : Mounting...
137 : FS   : Mount successful, used 75802 bytes of 957314
482 : CRC  : program checksum       ...OK
493 : CRC  : SecuritySettings CRC   ...OK 
601 : INIT : Free RAM:27928
603 : INIT : I2C
603 : INIT : SPI not enabled
616 : INFO : Plugins: 46 [Normal] (ESP82xx Core 2_4_2, NONOS SDK 2.2.1(cfd48f3), LWIP: 2.0.3 PUYA support)
619 : WIFI : No valid wifi settings
621 : WIFI : Could not connect to AP!
622 : WIFI : Set WiFi to AP
1543 : WIFI : AP Mode ssid will be ESP_Easy_0 with address 192.168.4.1
2878 : WD   : Uptime 0 ConnectFailures 0 FreeMem 24520

but STA is not coming .

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest