Flashed device - lost admin password

Moderators: grovkillen, Stuntteam, TD-er

Post Reply
Message
Author
linker3000
Normal user
Posts: 12
Joined: 08 May 2017, 09:51

Flashed device - lost admin password

#1 Post by linker3000 » 07 Apr 2019, 17:22

Hi,

I've just done an OTA upgrade from a Mega January build to mega-20190406. The update worked OK, except that the Web admin password was then refused. I tried the default - same problem.

I fixed this by removing the Wemos D1 mini from its relay control box and changing the password back to what it was via the USB interface.

I checked back through the release notes and couldn't see anything directly relating to this. is this a known issue or was I unlucky?

Thanks

User avatar
grovkillen
Core team member
Posts: 3111
Joined: 19 Jan 2017, 12:56
Location: Hudiksvall, Sweden
Contact:

Re: Flashed device - lost admin password

#2 Post by grovkillen » 07 Apr 2019, 17:35

Shouldn't be a problem... Hmm
ESP Easy Flasher [flash tool and wifi setup at flash time]
ESP Easy Webdumper [easy screendumping of your units]
ESP Easy Netscan [find units]
Official shop: https://firstbyte.shop/
Sponsor ESP Easy, we need you :idea: :idea: :idea:

linker3000
Normal user
Posts: 12
Joined: 08 May 2017, 09:51

Re: Flashed device - lost admin password

#3 Post by linker3000 » 07 Apr 2019, 17:37

Maybe I was unlucky - I have just repeated the exercise with another, identical, unit that was on the same firmware and it worked fine.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests